Please take a look at the following checklist to make sure that you have completed all the necessary steps to begin labeling in Millennium:

☐ Do you have the correct supplies to begin labeling?¹

☐ Have you checked to see if you have the correct Millennium authorization to begin labeling?²

☐ If this is the first time you are queuing and printing labels in Millennium, have you cleared your “jarcache” folder?³

☐ Have you completed the initial setup in SECTION IA of this manual?

¹ If you are not sure what supplies you’ll need, please refer to SECTION IA of this manual.
² You can confirm this by attempting to queue and print labels following the instructions in SECTION IIA of this manual if the options necessary to queue a label are not available, then you should check your authorizations.
³ Instructions on how to clear the jarcache folder appear in SECTION IB of this manual. The jarcache folder only needs to be cleared once, not at the beginning of each session.
NOTICE

Routing Already Cataloged Material to the Bindery

Before sending any cataloged material to the Bindery please be sure to use the “green starred” flag, a template of which will be provided at the end of this document.

The green starred flag indicates to the Bindery that the material (Book, Serial, etc.) is already cataloged and should be returned to the Subject Specialty Library indicated on the flag after binding is complete.

If the green starred flag is not used, the material will be forwarded to the Catalog Department’s Distribution Unit which will result in delayed shelving of shelf-ready material.

Also, please be aware that mylar bound books with spine labels that display through the mylar are exempt from this rule. As long as they have a spine label, these will be forwarded to the appropriate shelving unit and they do not need a green starred flag.

PAPER SPECIFICATIONS FOR GREEN STARRED FLAG:
Recycled Fore MP Color Paper, Green, 20-lb., 8-1/2 x 11, 500/ream
PAPER,MULT,RECY,LTR,20#,GRN
Stock Number: HAM103366
CONTENTS

SECTION I: INITIAL SETUP
A. Supplies, Authorizations, and Initial Setup..................................................4
B. Clearing the Jarcache Folder...........................................................................6

SECTION II: GENERAL INSTRUCTIONS
A. Queuing and Printing Spine Labels.................................................................8
B. Physical Processing (Affixing Labels/Shields)...............................................11
C. Labeling Of “Right-To-Left” Language Material..........................................12

SECTION III: QUALITY CONTROL & ERROR MANAGEMENT............................13
SECTION IA: Supplies, Authorizations, and Initial Setup

Supplies

The print template “SpineLabel,” which is the standard template for monographic and serials labels, was programmed to be used with the following label stock:

![Label Image]

Labels and Shields are available from the Library Stocked Supplies. Contact Susan Francisco and Don Robinson for these items by emailing them at stocksupply@lists.berkeley.edu

Authorizations

If you are unable to access the following options, then you most likely do not have the appropriate authorizations. To request these authorizations contact your “Authorization Person” and ask for Millennium authorizations 282 and 283.

Initial Setup

Once you are sure you have the correct authorizations, go through the following steps to setup your terminal:

1. In the Millennium search screen click on Admin and select Settings:

![Admin Settings]

2. In the Settings pop-up window, click on the Print Templates tab:

![Print Templates Tab]
3. From the Print Templates frame, select **Spine Label** as the **Output Type**:

![Print Templates Frame](image)

4. Next, mark the check box next to **Use Print Templates**:

![Use Print Templates Check Box](image)

5. At the bottom of the Print Templates frame, select **Always prompt for template** from the **Select Template** dropdown menu*:

![Select Template Dropdown](image)

*Make sure that the SpineLabel template is in your list of Preferred Templates. If it’s not, select it from the Other Templates List, and click on the arrow pointing left to add it to the Preferred List. Follow this procedure if your location uses a template other than the SpineLabel template.

6. Finally, Click the Save Settings button to make print templates available for future sessions.

![Save Settings Button](image)
SECTION IB: Clearing the jarcache Folder

If you are using the Millennium Labeling Program for the first time, you must complete the following steps. You may be asked to clear the Millennium jarcache folder periodically as updates become available. **Make sure you’ve closed the Millennium Client before you clear the cache.**

1. On the desktop, double-click on the **My Computer** icon:
   ![My Computer Icon]

2. Next double-click on the **C: Drive**, which is usually labeled “Programs”:
   ![Hard Disk Drives]

3. Then double-click on the **Millennium** Folder:
   ![Millennium Folder]

4. Double-click on the **jarcache** folder:
   ![jarcache Folder]
5. Click on Edit→Select All:

![Image of Select All]

6. Click on File→Delete

![Image of Delete]

The following message will appear:

![Image of Confirm Multiple File Delete]

7. Click on “Yes” to clear the jarcache folder.
8. Restart Millennium. The new jarcache files will automatically be downloaded to the jarcache folder.
SECTION IIA: Queuing and Printing Spine Labels

1. Login to the Millennium Client.

2. In the index field, select Barcode from the drop down menu.

3. Click on the empty index field and wand the barcode and press search (some barcode wands may hit search automatically). You should now be in the item record. Make sure that the bib portion matches the book you want to label and check to see that the barcode and Label Location are correct. The Label Location should correspond to the old 4 character location code.

4. Go to Tools → Queue Spine Labels to Print → Queue 1*

*You may choose any queue; multiple queues are provided for your convenience. Here, we’ve used Queue 1 because it’s easiest to remember. Always remember which queue you selected.

5. Close the record:

6. Repeat steps 2-5 as needed.* Remember that each sheet has 48 individual labels, so you may want to create queues in multiples of 48. If you’re working on more than one project at a time, you may want to use an additional queue.

*Alternately, the Labeling Macro can be employed to queue and close a selected item record. The macro command is as follows: %CTRL+SHIFT+1%ALT+q%

7. When you are done queuing labels go back to the search screen and select Tools → View Spine Label Queues.
8. To preview your queues before printing, press Print Preview:

A preview window will popup displaying the queued call numbers as they will print on the spine label:

9. To print, press Print at the bottom of the window:

10. The following window will pop up*:

Click on SpineLabel and press select.

*Depending on which label templates are in your Preferred List of templates, you may see a number of different templates listed in this pop-up. If SpineLabel is not one of them, or your
If your location uses a different template, follow the instructions in Appendix B and add it to your Preferred List.

11. Your labels will print and you should receive the following message:

![Printed successfully? dialog box]

- **Yes** will clear the queue.
- **No** will leave the queue available until you close your session.
SECTION IIB: Physical Processing (Affixing Spine Labels/Shields)

1. After printing the sheets, affix the appropriate spine label to the appropriate volume.

   A. Spine labels should be able to be read flat on the spine. No part of the call number should bend around the edges of a book. If the label is too big to place on the spine, place in the upper left hand corner of the front cover.

   B. For labels placed on the spine, the bottom of the label should be no more than 1/8 in. above the bottom of the spine.

   C. For labels placed in the upper left-hand corner, labels should be no more than 1/8 in. from the top and spine of the book.

   D. When labeling pambinds, the top of the label should be no more than 1/8 in. from the top of the book and the edge of the label should align with the blue edge of the pambind.

2. Cover the label with a label shield.

   A. For material with the label on the spine, place the label cover horizontally.

   B. For material with the label on the front cover, place the label cover vertically.

3. Stamp the UC Berkeley stamp on the top of the pages for all books except pambinds.
SECTION IIC: Labeling of “Right-to-Left” Language Books

Circulation students need to be able to check out all material in the same way, regardless of the language it is written in. They expect to find the barcode and the spine label in specific locations for all books.

This means that when holding the book right-side-up (as if you were going to read it):

A. The barcode should be on the inside of the right cover. For RTL languages, this is counterintuitive as this is the front cover, i.e. the cover closest to the title page. Catalogers are trained to place the barcode appropriately, and Marking students need not worry about barcode placement.

B. The spine label should be on the spine, if the spine is thick enough, or on the left cover. This is counterintuitive as this is back cover of RTL texts.

RTL Text with Spines Thick Enough to Place a Label On
These books should be labeled the same as other material. Follow steps 1-6 under the appropriate section of the Labeling Procedures.

Pay close attention that you are holding the book right-side-up! Ask your Work Leader if you are unsure.

RTL Text with Spines Too Thin to Label

1. Non-pambound materials:

   A. Hold the book right-side up in front of you.

   B. Affix the spine label on the cover facing you (this is the back cover of the book) and cover it with the label shield.

2. Pambound materials:

Since these materials read RTL, they are pambound opposite from LTR language material.

   A. Holding the book in front of you with the blue spine on the left, the book is right-side-up when you are looking at the non-see-through cover.

   B. Affix the spine label on the cover facing you, the non-see-through cover and cover it with a label shield.
In order to maintain quality in the spine labels there are some key things that should be known. Some of the key things are what the Item record in Millennium should look like and also how to add the Label Location and Barcode variable fields to the Item record when it’s not there.

Every Item record in Millennium must always have at least the following tagged variable fields:

- Call No. 090
- Barcode
- Label Location (four letter code for the shelving location)

### Location Errors

1) In Millennium Item record there is no variable field for “Label Location”

For this material, the call number in the Item record in Millennium and handwritten in the book matches exactly, but there is no label location variable field in the Item record. The handwritten four letter location written below the call number in the book needs to be added to the label location in the Millennium Item record.

1) The Item record location code in the fixed field must match the handwritten location. **If they do not, give to a supervisor.**

2) Key the four-letter location (handwritten in the book, under the call number) into Millennium. There are two ways to do this:

   a) Click the Insert Icon, key “l” as a shortcut for “Label Location” or from the drop-down-menu selecting “Label Location”, and key in the four letter code.

   OR

   b) Click Enter in the variable field area, which will add a field with “?” . In the field with the “?” , key “l” to add “Label Location”, tab through the blue boxes, and key in caps the four letter location code, i.e., BIOS.
### Barcode Errors

1) **Barcode scan in Millennium Does Not Bring Up Record**

There is a barcode in the book, but when it is scanned in Millennium, no record is retrieved.

   1. Title search in Millennium (select “Title” from the Index drop-down).

   2. If you do not find the book by title, return to the Marking Unit work leader.

   3. If title search retrieves a record in Millennium:
      
      Verify the book and Millennium record are an exact match.
      
      Check that the handwritten call number and location and Millennium call number and location match exactly. **When the title is not an exact match, return the book to the Marking Unit work leader.**

   4. Check in the variable fields for a “Barcode” field.
a) If no “Barcode” field is there, insert the “Barcode” field using either the insert icon (type “b” for Barcode or select barcode from the drop-down index) and scan in the barcode.

OR

b) Click enter anywhere in the variable field area, which will add a field with “?” . Key “b” in the field with the “?” , which adds the “Barcode” field, tab through the blue boxes, and scan in the barcode.

c) If the barcode field is there, but is incorrectly formatted, i.e.:

Barcode  4C091267379 (incorrect)
NOT
Barcode  C091267379 (correct)

Or the barcode is tagged as a different variable field, i.e.:

Call Number 090  C091267379
OR
Label Location    C091267379

i) **Delete** the incorrectly formatted barcode by keying Ctrl + D.

ii) **Insert** a new barcode variable field, using the instructions above.
Variable Fields  Insert Icon

2) No Barcode in the Book
There is a handwritten call number, but no barcode found in book.

1) Title search for the book in Millennium (select “Title” from the drop-down menu).

2) If title search retrieves a record in Millennium, verify the book and Millennium record are an exact match. **When the title is not an exact match, or if no record is retrieved, return the book to the Marking Unit work leader.**

3) If title search retrieves a record in Millennium and is an exact match and there is a barcode field in Millennium, search diligently in the book for that barcode. If that barcode is not found in the book, return the book to the Marking Unit work leader.

4) When there is no barcode field in Millennium or in the book:
   a) Apply a barcode to the book and
   b) Insert a barcode variable field and scan the barcode per instructions given above.

*Millennium Spine Labeling Manual, 16*
Variable Fields Tagged Incorrectly
In some records there will be incorrectly tagged variable fields. The information has been added to the wrong variable field. Please direct these errors to your supervisor.

Examples:
Label Location        C1234567890 (has Barcode information)
Barcode               MAIN (has Label Location information)
Call Number            MAIN (has Label Location information)
Label Location        4MAIN (has incorrect location code, should be MAIN)