RE: [Videolib] Sound, no picture...

Schmitt, Mike (schmittm@uwgb.edu)
Thu, 2 Oct 2003 10:42:06 -0500

This is a multi-part message in MIME format.

------_=_NextPart_001_01C388FB.BBE7872C
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Are you certain this isn't just a head clogged on the VCR. Most tapes =
are difficult to erase, particularly videotapes and digital formats, and =
weak magnetic sources don't affect the video portion of the recording. =
I would certainly check the tape on several units first to confirm the =
problem. Hope this helps a bit.
=20
--Mike Schmitt
UW-Green Bay

-----Original Message-----
From: videolib-bounces@library.berkeley.edu =
[mailto:videolib-bounces@library.berkeley.edu]On Behalf Of Bergman, =
Barbara J
Sent: Wednesday, October 01, 2003 1:24 PM
To: videolib@library.berkeley.edu
Subject: [Videolib] Sound, no picture...

Out of curiousity...Anybody else ever have this problem?

We had a video come back with the sound but no picture (we just get a =
blue screen).

I'm guessing that it got put in the desensitizer by mistake, but find it =
odd that everything wasn't wiped out.

Barb Bergman=20

Media Services Librarian

Minnesota State University-Mankato

(507) 389-5945 =20

------_=_NextPart_001_01C388FB.BBE7872C
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Sound, no picture...

Are=20 you certain this isn't just a head clogged on the VCR.  Most tapes = are=20 difficult to erase, particularly videotapes and digital formats, and = weak=20 magnetic sources don't affect the video portion of the recording.  = I would=20 certainly check the tape on several units first to confirm the = problem. =20 Hope this helps a bit.
 
--Mike=20 Schmitt
UW-Green Bay
-----Original Message-----
From:=20 videolib-bounces@library.berkeley.edu=20 [mailto:videolib-bounces@library.berkeley.edu]On Behalf Of = Bergman,=20 Barbara J
Sent: Wednesday, October 01, 2003 1:24 = PM
To:=20 videolib@library.berkeley.edu
Subject: [Videolib] Sound, no=20 picture...

Out of curiousityAnybody else ever have this problem?

We had a video come = back with the sound but no picture (we just = get a blue=20 screen).

Im guessing that it=20 got put in the desensitizer by mistake, but find it odd that everything wasnt wiped out.

Barb Bergman

Media = Services=20 Librarian

Minnesota State=20 University-Mankato

(507)=20 = 389-5945           = ;       =

------_=_NextPart_001_01C388FB.BBE7872C--