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Introduction to EndNote X2 

Sheldon Margen Public Health Library, UC Berkeley 
 

 
Manually Adding References to Your EndNote Library 

 
1. Open EndNote. 
2. Open an existing Library or create a new Library.  
3. From References, select New Reference.   
4. Change the Reference Type if the item you are entering is different from the default Reference 

Type (usually Journal Article).   
5. Type the appropriate information into each field.   

a. Author names should be entered one author per line, last name followed by a comma, then 
first name.   

b. If the author is a corporate entity, put a comma after the name 
•  E.g. Centers for Disease Control and Prevention, 

c. Use complete, not abbreviated, journal titles. 
                         _______ 

 
Importing PubMed Records into EndNote 

 
Saving your citations from PubMed: 

1. Search PubMed using the PubMed for UCB URL: http://uclibs.org/PID/17708 
2. Select the citations you wish to save by checking the box to the left of each. 
3. After all the citations you wish to save have been selected, change the drop down box next to 

Display to MEDLINE. 
4. Select File from the “Send to” drop down menu. 
5. Save the file.  Change the name and location of the file to something you will remember. Keep the 

file suffix “.txt” and make sure the “Save as type” is Text Document. 
 

Importing your PubMed records: 
1. Open EndNote. 
2. Open an existing Library or create a new Library. 
3. Under the File menu, choose Import. 
4. Next to Import Data File, click on Choose File.  Find the file you saved above from your PubMed 

search; click on Open. 
5. Next to Import Option, click on the down arrow and look at the pull down menu.  Highlight PubMed 

(NLM) if it is listed.  If not, select Other Filters.  A window will pop open called Choose An Import 
Filter.  Scroll down and highlight PubMed (NLM).  Click on Choose.  NOTE: You may need to 
download the latest PubMed (NLM) filter (5/14/08) filter before you import if you installed EndNote 
prior to the latest filter date.  See below for more information on importing filters. 

6. Leave Duplicates at Import All. 
7. Ignore Text Translation.  This option allows for translations of extra characters from other languages. 
8. Click on Import. 
9. Review your imported citations to make sure they imported correctly.  If not, it may be an indication 

that you need a filter update. 
                         _______ 

 
Importing Google Scholar Records into EndNote 

 
1. Go to Google Scholar: http://scholar.google.com 
2. Click on Scholar Preferences 
3. In the Library Links box, type university of california berkeley 
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4. Click on Find Library. 
5. Click in the box next to University of California Berkeley - UC-eLinks 
6. Scroll down to Bibliography Manager, select Show links to import citations into and choose 

EndNote in the drop-down box. 
7. Click on the Save Preferences button. 
8. Search for the citations you want to import. 
9. Under the citation you would like to import it into EndNote, click on Import into EndNote.   
10. Select your library to save the citations into. 
11. Check the citations as they import to make sure they import correctly.  Edit as necessary since not 

all information imports. 
 
 

Finding and Retrieving Full Text 
 
To retrieve full text articles from UCB or UC licensed resources from an off-campus location, you need to be 
logged into the campus VPN.  Links to the full text are put into the File Attachments field and the full text 
files are saved to the DATA folder.   
 

1. Select the reference(s) you want to find full text for. 
2. Under the References menu, choose Find Full Text. 
3. Click on OK. 
4. In the Groups window, you now see Full Text (#).  Full text was found for the highlighted 

references. 
 

NOTE: Occasionally, full text may not be found even though UCB or UC has licensed access to the item. 
                         _______ 
 

Adding/Modifying EndNote Display Fields 
 
1. Under the Edit menu, choose Preferences. 
2. Click on Display Fields. 
3. Use the drop down menus to add/change the field display in your EndNote library.  Up to 8 fields can be 

displayed.  The Headings field text is what will display in your window.  This text can be modified. 
4. Click OK. 
                        _______ 

 
Creating a Custom or Smart Group 

 
You can group references together by creating a custom or smart group.   References must be manually 
added to a custom group; whereas, references are automatically added to a smart group according to the 
search criteria you set up. 
 

Custom Group 
1. Under the Groups menu, select Create Group 
2. Name the group and press Enter. 
3. Click on the All References group. 
4. Click on a reference you would like to add to the group.  Holding the mouse button down, drag 

the reference to your new group. 
 

Smart Group 
1. Under the Groups menu, select Create Smart Group 
2. Designate the search criteria for the group. 
3. Click on Create. 
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4. Click on the Smart Group name. 
5. Under the Groups menu, select Rename Group 
6. Type the new name and press Enter. 

                         _______ 
 

Linking a File to an EndNote Reference 
 
You can link a file (image, a word processing document, a PDF file, spreadsheet, etc.) on your computer to 
an EndNote reference.  

1. Click on a reference in your library. 
2. Under the References menu, select File Attachments – Attach File … 
3. Use the dialog box to locate and select a file that you would like linked to that reference.  To 

create a file link, uncheck the box next to: Copy this file to the default file attachment folder 
and create a relative link.  If you do NOT uncheck this box the file will be added to your 
EndNote library.   

4. Click Open. 
5. Open the reference and scroll down to File Attachment to check that the file was linked.  When 

you mouse over the icon, you should see a file pathname.  EndNote will display an icon 
indicating the type of file inserted. You can insert up to 45 files into the same File Attachments 
field. 

 
Note: Another way to link a file to the File Attachments field is to drag and drop the file to the reference 
in either the Library window or the Reference window. Whether the file is saved with the database or is 
linked with an absolute path is determined by the default file attachment setting in Preferences URLs 
& Links under the Edit menu. 

                         _______ 
 

Adding the PMC number to your EndNote Library 
 

When submitting a grant to NIH, the PMC number is required for all references.  Perform the following steps 
to add the PMC number to your EndNote Library.  Do NOT perform these steps if you are using the Custom 
2 field to hold your own notes.  First move the contents of the Custom 2 field to another Custom field. 

1. Go to: c 
2. Save the file. 
3. Double-click on the folder and extract all files. 
4. Closed the zipped folder. 
5. Open EndNote X2 and your library. 
6. Go to Edit, select Preferences.  
7. Click on Reference Type, select Import.   
8. Select the "Pubmed_PMCID-X2.xml" file and click Open. 
9. Click on Apply then OK. 
10. From the NIH folder, double-click on NIH.ens to open it.  
11. In EndNote X2, go to the File Menu and choose Save as. 
12. Change the file name from NIH Copy to NIH 
13. Click Save. 
14. Close the window. 
15. From the NIH folder, double-click on the PubMed (NLM).enz to open it.  
16. In EndNote X2, go to the File Menu and choose Save as 
17. Change the file name from PubMed (NLM) Copy to PubMed (NLM) 
18. Click Save. 
19. Close the window. 
20. From the NIH folder, double-click on the PubMed (NLM).enf to open it. 
21.  In EndNote X2, click on Templates. 
22. Scroll down to the tag: PMC -. 
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23. In the fields column change PMC{IGNORE} to PMCPMCID 
24. Go to the File Menu and choose Save as. 
25. Change the file name from PubMed (NLM) Copy to PubMed (NLM). 
26. Click Save. 
27. Close the window. 

                         _______ 
 

Using a Custom Field 
 

You may wish to use a custom field if, for example, you wish to add your own subject terms to the 
references in EndNote, or tag citations that are related to specific projects or papers. 

1. Under the Edit menu, choose Preferences 
2. Click on Reference Types  
3. Click on Modify Reference Types 
4. Scroll down to the Custom 1 field, and enter the name of the new field (e.g. “Project”) in the box to 

the right.   
5. Click on the Apply to All Ref Types.  Click OK, then OK again.  If you want the contents of this field 

to display in your Library display, see “Adding/Modifying EndNote Display Fields” above. 
                         _______ 

 
Moving Contents from One Field to Another 

 
1. Under the Tools menu, choose Change and Move Fields 
2. Click on  Move Fields tab 
3. In the From: choose the field name of the contents you want to move. 
4. In the To: choose the new field you want to move the contents to. 
5. Select the appropriate choice insertion. 
6. Click OK, OK, then OK again. 
                         _______ 
 

To Make a Change in More Than One Record at the Same Time 
 
1. Select the records you wish to modify. 
2. Go to References, select Show Selected References.  
3. Go to Tools, select Change and Move Fields.   
4. Under the Change Fields tab, select the field you wish to change.   

a. Select the appropriate field in the drop-down menu 
b. Select the desired radio button  
c. Enter text in the box on the right. 
d. Click OK, then OK, then OK 

                         _______ 
 

Copying or Moving Citations from One EndNote Library to Another EndNote Library 
 
Method 1: Copy/Cut and Paste Single Citations 

1. Open 2 EndNote libraries 
2. Select the citation, under Edit menu - Copy or Cut 
3. Click on 2nd EndNote library, under Edit menu - Paste 

 
Method 2: Drag and Drop Citations 

1. Open 2 EndNote libraries 
2. Select the citation(s) you want to move and drag them from one library into the other library window 

                         _______ 
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Using UC-eLinks with EndNote X2 

 
You can enable EndNote X2 to link to the UC-eLinks server, which will provide all UC-eLinks services 
including full text access (when available) to all your citations in your EndNote library.  NOTE: These 
instructions are modified from:  http://www.lib.berkeley.edu/BIOS/end_uc-elinks.html 

1. To enter the UC-eLinks server information into EndNote X2, open EndNote and select Preferences 
under the Edit menu. 

2. In Preferences, select URLs & Links and then check Enable Open URL. Delete the existing 
OpenURL Path and type in the following: http://ucelinks.cdlib.org:8888/sfx_local 

3. In the Arguments box, replace "WoS" with "EndNote" so that the argument is:  
 

?sid=ISI:EndNote&aufirst=AUFIRST&aulast=AULAST&issn=ISSN&isbn=ISBN&atitle=ATITLE&
title=TITLE&volume=VOLUME&issue=ISSUE&date=DATE&spage=SPAGE&epage=EPAGE 
 

4. Leave checked "Copy new file attachments to the default file attachment folder and create a relative 
link." 

5. Click on Apply then OK. 
6. To use the UC-eLinks, select a reference in your library. 
7. Under the References menu, choose URL - OpenURL Link.  A UC-eLinks window will open with 

your citation and full text retrieval options. 
                         _______ 

 
Backing up Your EndNote Library 

 
It’s a good idea to make a backup copy of your EndNote library and the associated DATA folder. 
 

1. Open EndNote. 
2. Click on Save a Copy under the File menu. 
3. Choose a location to save a copy of your library.   
4. Rename the copy if desired.  The default name is [Libraryname] Copy.  
5. Click on Save. 

                         _______ 
 

Using Cite-While-You-Write: The Basics 
 

Adding citations to your Word document: 
1. Type your document. 
2. When you get to a place where you want to add a citation, go to Tools (in Word) - EndNote X2 - 

Find Citation(s).    
3. Search for and find the citation you wish to insert, and double-click it to add it to your Word 

document. 
 
Changing/deleting citations to your Word document: 

1. Select the citation you want to change or delete. 
2. Go to Tools - EndNote X2 - Edit Citation(s) - Insert (if you want to edit a citation display)/Remove 

(if you want to delete a citation.)  Do NOT use the Backspace or Delete keys on your keyboard to 
modify in-text citations; otherwise, the EndNote formatting will be lost. 

 
Sending your Word document to a Publisher for publication: 
Publishers frequently want the Word document to be stripped of all formatting codes. 

1. Save a copy of your document. 



 

 April 14, 2009 - Page 6

2. Go to Tools - EndNote X2 – Remove Field Codes.  Once you remove the field codes you can NOT 
go back to add/modify/delete citations and reformat the bibliography; this is why you make a copy of 
your document BEFORE you remove the field codes. 

                         _______ 
 

Manuscript Templates 
 

You can create a Microsoft Word document using a predefined manuscript template.   
 

1. Open EndNote 
2. From the Tools menu, select Manuscript Templates 
3. The Templates folder should automatically open.  Select and open the template named for a 

particular editorial style guide or the journal to which you intend to submit your manuscript. 
4. A new document will now open in Word that is based on the template file, and a manuscript template 

wizard will guide you through the process of writing your paper.  
5. NOTE: The first time you launch the manuscript template wizard, you may be asked about macros. 

Enable macros to continue. 
6. Enter the information requested by the wizard.  Click Next after each operation.  If you are unsure of 

what to enter, just click Next to move on.  At the final wizard window, click Finish, and start writing.  
                         _______ 

 
Other EndNote Information 

 
EndNote Import Filters 

As database fields change or information providers obtain new databases, you may need to download a 
new import filter.  This will ensure that citations are imported correctly into your library. 
 
Downloading new import filters: 

1. Open a web browser. 
2. Go to: http://www.endnote.com/support/enfilters.asp 
3. Find the filter you want and click on Download. 
4. When the "Save As..." window opens, save the “xxxx.enf” file in the C:\Program Files\EndNote 

X2\Filters or to the location of the EndNote X2 program Filter folder. 
5. Close your browser. 

 
Output Styles Provided with EndNote 

If you are writing a manuscript and wish to utilize citations from your EndNote library, EndNote can help 
you create your bibliography in various style formats.  You may need to download a new output style if it 
is not one of the hundreds already available in your version of EndNote.  Also, like import filters, output 
styles may change with time.   
 
Downloading new output styles: 

1. Open a web browser. 
2. Go to: http://www.endnote.com/support/enstyles.asp 
3. Find the style you want and click on Download. 
4. When the "Save As..." window opens, save the "xxxx.ens"  in the C:\Program Files\EndNote 

X2Styles or to the location of the EndNote X2 program Style folder. 
5. Close your browser. 

 
EndNote Help and Tutorials (UCB Library)  
http://www.lib.berkeley.edu/PUBL/endnote.html 
 
EndNote Tip Sheets (for all versions) (ISI ResearchSoft) 
http://www.endnote.com/support/entips.asp 
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EndNote FAQs (ISI ResearchSoft) 
http://www.endnote.com/support/faqs/index.asp 
 
EndNote Discussion List – Searchable Archives (Adept Scientific) 
http://lists.adeptscience.co.uk/endnote/ 


