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 ~ ENDNOTE ~  
 

Adding References to Your EndNote Library 
 

The exercise set covers manually adding references, as well as adding references from PubMed (via a text 
file), and from Global Health (via direct export).  Instructions on adding references to EndNote from many 
databases/catalogs are at www.lib.berkeley.edu/BIOS/end_import.html and 
www.lib.berkeley.edu/sciences/managing_citations. 

 
 

Adding/Modifying EndNote Display Fields 
 
1. Under the Edit menu, choose Preferences, then click Display Fields. 
2. Use the drop-down menus to add/change the field display in your EndNote library.  Up to 8 fields can be 

displayed.  The Heading field text is what will display in your window, and may be modified if desired. 
3. Click OK. 
 
 

Importing a PDF file and Creating a New Record Automatically 
 
1. Under EndNote’s File menu, choose Import ► File…. 
2. Click the Choose button to locate and select the PDF file you want to import. 
3. Choose the PDF import option from the Import Option list. 
4. Click Import to import the file and create a record. 

 
The new record will include bibliographic information mined from the Digital Object Identifier (DOI) embedded 
in the PDF file, such as title, author, volume, issue, page, year, and DOI.  The file is imported to the EndNote 
library’s .DATA folder.  Add keywords or copy/paste the abstract to the new reference if desired – this 
information typically does not import from a PDF file – and peruse the imported data to make sure it imported as 
expected. 
 
 

Finding and Retrieving Full Text 
 
To do this from an off-campus location, you need to install and be logged into the campus VPN. See 
www.lib.berkeley.edu/Help/vpn.html for information.  Links to the full text are put into the File Attachments 
field and the full text files are saved to the .DATA folder.  Note that occasionally, full text may not be found even 
though UCB or UC has licensed access to the item. 
 
1. In your EndNote library, select the reference(s) for which you want to find full text. 
2. Under the References menu, choose Find Full Text > Find Full Text, then click OK.   
3. In the My Library column, you should see Searching under Find Full Text, then Found and/or Not Found 

with a number of items by each. 
 

 
Adding/Linking a File to an EndNote Reference 

 
Nearly any file type can be attached or linked to a reference in your library. 
1. Select (click on) a reference in your library. 
2. Under the References menu, select File Attachments ►Attach File …          (…continued on next page) 
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3. Use the dialog box to locate and select a file that you would like attached to that reference.  (To create a file 
link, uncheck the box next to: Copy this file to the default file attachment folder and create a relative 
link. Otherwise, the file will be added to your EndNote library’s .DATA folder.) 

4. Open the reference and scroll down to File Attachments to check that the file was linked.  
 
 

Making a Change in More than One Record at a Time 
 
1. Select the records you wish to modify. 
2. Go to References, select Show Selected References.  
3. Go to Tools, select Change and Move Fields.   
4. Under the Change Fields tab, select the field you wish to change:  

a. Select the appropriate field in the drop-down menu 
b. Select the desired radio button  
c. Enter text in the box on the right. 
d. Make a choice in the checkboxes near the bottom of this dialog box. 
e. Click OK, then OK, then OK.  

 
 

Copying or Moving References from One EndNote Library to another EndNote Library 
 
1. Open the two EndNote libraries and select the citation(s) to copy or move. 
2. Under EndNote’s Edit menu, choose Copy or Cut 
3. Open the 2nd EndNote library. Under the Edit menu, select Paste 
 
 

Moving References from EndNote to RefWorks 
 

1. In RefWorks, go to the References menu and choose Export. 
2. Select the references you want to export (e.g., All, or by folder), verify the Bibliographic Software button is 

selected, and click the Export to Text File button 
3. A new browser window opens with your references presented in a structured format. (If the references do not 

appear in a new Web browser window automatically, click Download It.) 
4. Save your references to a text file by selecting File > Save As. 
5. Create a new EndNote library, or open an existing one to import the text file. 
6. From the EndNote File menu, choose Import. 
7. Click the Choose File button to locate the file saved from your RefWorks account. 
8. On the Import Option drop-down list, choose Reference Manager (RIS).  
9. Click the Import button. EndNote will present your references in a library window. You can view all 

references in a library by selecting the References menu and Show All References. 
 
 

Backing up Your EndNote Library 
 
1. Open your library and click on Save a Copy … under the File menu. 
2. Choose a location to save a copy of your library.   
3. Rename the copy if desired – the default name is [Libraryname] Copy – and click Save. 
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Using Cite-While-You-Write 
 

Adding citations to your Microsoft Word document: 
 
1. Type your document and when you get to a place where you want to add a citation, go to Tools (in Word) - 

EndNote X4 - Find Citation(s).    
2. Search for and find the citation you wish to insert; double-click it to add it to your Word document. 
 
Changing/deleting citations to your Word document: 
 
1. Select the citation you want to change or delete. 
2. Go to Tools - EndNote X4 - Edit Citation(s) - Insert (if you want to edit a citation display)/Remove (if you 

want to delete a citation.)  Do NOT use the Backspace or Delete keys on your keyboard to modify in-text 
citations; otherwise, the EndNote formatting will be lost. 

 
Sending your Word document to a publisher: 
 
Publishers frequently want the Word document to be stripped of all formatting codes. 
1. Save a copy of your document – see “Backing Up …,” above. 
2. Go to Tools - EndNote X4 – Remove Field Codes.  Once field codes are removed you can neither 

add/modify/delete citations nor reformat the bibliography. Make a copy of your document before you remove 
the field codes. 

 
 

Manuscript Templates 
 

You can create a “submission-ready” Microsoft Word document using a predefined manuscript template.   
1. From EndNote’s Tools menu, select Manuscript Templates. 
2. The Templates folder should automatically open.  Select and open the template named for the desired style 

or journal to which you intend to submit your manuscript. 
3. A new Word document will open, based on the template file, and a wizard will guide you through the process 

of writing your paper. NOTE: The first time you launch the manuscript template wizard, you may be asked 
about macros. Select “Always trust …” then Accept Macros to continue. 

4. Enter the information requested by the wizard.  Click Next after each operation.  If you are unsure of what to 
enter, just click Next to move on.  At the final wizard window, click Finish, and start writing. 

 
 

EndNote Content Files 
 
EndNote Import Filters: As databases change or information providers obtain new databases, you may need to 
download a new import filter.  This ensures that citations are imported correctly into your library. 

1. Open a web browser and go to: http://www.endnote.com/support/enfilters.asp 
2. Find the filter you want and click Download. 
3. When prompted, Save the xxx.enf file in the Filters folder in C:\Program Files\EndNote X4\. 

 
EndNote Output Styles: Output styles may change over time, and new styles frequently appear. 

1. Open a web browser and go to: http://www.endnote.com/support/enstyles.asp 
2. Find the style you want and click on Download. 
3. When prompted, Save the xxx.ens file in the Styles folder in C:\Program Files\EndNote X4\. 
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EndNote Help 
 

EndNote (etc.) Help and Tutorials (Public Health Library)  
http://www.lib.berkeley.edu/PUBL/endnote.html 
Includes handouts/exercise sets from classes and tutorials on importing citations 
 
EndNote FAQs (Thomson Reuters) 
http://www.endnote.com/support/faqs/index.asp 
These FAQs are the best place to go for help with most EndNote problems or questions 
 
EndNote Tutorials, versions X2 through X4 (Thomson Reuters) 
http://www.endnote.com/training/ 
 
EndNote Tip Sheets, versions up to X1 (Thomson Reuters) 
http://www.endnote.com/support/entips.asp 
 
 

~ REFWORKS ~  
 

Adding References to Your RefWorks Database 
 

The exercise set covers manually adding references, as well as adding references from PubMed 
(copy/paste) and PolicyFile (direct export).  Instructions on adding references to RefWorks from many 
databases/catalogs are at www.lib.berkeley.edu/BIOS/ref_import.html and at 
www.lib.berkeley.edu/sciences/managing_citations. 
 
 

 RefGrab-It  
 

RefGrab-It lets you import data from web pages into your RefWorks database as references.   
1. Install RefGrab-It in your browser.  Go to Tools > RefGrab-It 
2. When viewing a web page you wish to import into your RefWorks database, click the RefGrab-It icon in your 

browser toolbar or favorites list. 
 RefWorks will identify the Title and the URL of your current webpage and give the option to import it 

(with the Ref Type = Web Page) into your RefWorks account.  
 If an ISBN, PubMed ID, COinS, or DOI exist on the web page, RefGrab-It will automatically search 

various web resources behind the scenes to get supplemental information, so you will be able to 
import it with the correct Ref Type 

 When using RefGrab-It on a web page, it automatically opens a temporary results page in a new 
window. You can view the information, and then decide if you want to import the data into your 
RefWorks database 

 More information, including download instructions, is available in RefWorks: see Help > Getting 
References Into You Account 

 
 

 Attaching Files to References in RefWorks  
 

1. Click Edit on any reference 
2. Click Browse…, to the right of the Attachments box 
3. Locate the file you wish to attach. The maximum file size is 20MB. 
4. Click Add Attachment.  Note the thumbnail preview of the attachment in the Edit Reference view.    
                                                                

(…continued on next page) 
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5. Click Save Reference, then Back to Reference List    
 You will see a paper clip icon in the reference indicating a file is attached.  Click View or 

change the database view to Full View to access the attachment. 
 

 
 Sorting References  

 
Sort the references in your RefWorks database by primary author, publication year, title, and more by using 
the drop-down menu labeled Sort by near the top right of the database display.  
 

 
 Sharing References (“RefShare”)  

 
1. In Tools, select Share References and choose a folder or your entire database. 
2. Make permission selections. 
3. You can email the URL of the shared folder/database from here if desired. 
 
 

 Globally Editing Data in Reference Fields  
 

Global Edit adds/edits information to any particular field in a selected group of references, e.g. when tagging 
specific citations to a particular project or paper in a User Defined field. 
1. Select the references you want to edit: specific ones (place a check in the box to the left of each), the 

page or the entire list (select these options in the References to Use: menu, near the top of the RefWorks 
window). 

2. Click Global Edit near the top center of the RefWorks window.  
3. Select the field you want to edit from the drop-down list. 
4. Type the data to add in the field in the box below; use the optional formatting if desired.  
5. Select the desired option for handling the field if it already contains data. 
6. Click Add then OK.  You should see a message indicating the edit was successful.  
 

 
Moving References from RefWorks to EndNote 

 
1. Make sure EndNote is not open on your computer. 
2. From RefWorks’ References menu, select Import EndNote V8+ Database. 
3. Browse for and select your EndNote library (.enl).  Note: Currently there is a 25 MB import limit on the size 

your EndNote library. Specify a folder to import your records into (optional) 
4. Click Import at the bottom of the Import window. RefWorks will notify you when the import is complete. Your 

records should automatically appear in the Last Imported folder. 
 

To import EndNote libraries from versions earlier than EndNote 8, see RefWorks Help. 
 

 
 Downloading Write-N-Cite  

 
1. Select Write-N-Cite from the Tools drop-down menu at the top of the RefWorks window. 
2. Click on Click Here… to download the plug-in. (Scroll down for Mac version) 
3. Click Save, save the file to a location you will remember, and close RefWorks.  
4. Click the RefWorks plug-in (wnc3inst.exe) to install. If asked to restart your computer, click OK.  
5. After the computer restarts, open Word (or close and re-open, if Word was open already during the install) 

and you will see the red Write-N-Cite button on the toolbar:   
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 Using Write-N-Cite with Microsoft Word 
 

1. Launch Write-N-Cite by clicking on the Write-N-Cite icon on the Word toolbar. You may then need to 
log on using your RefWorks logon to access Write-N-Cite 

 At the top of the Write-N-Cite window, you should see the name of your Word document. It is 
best to have only the one Word document you are working on open. 

2. To add a citation to your document, click Cite next to the reference in the Write-N-Cite window. 
3. When finished adding citations, go to Write-N-Cite and click Bibliography (near the top). 
4. Choose the desired Output Style.  

 If the desired Output Style is not on this list, go to your RefWorks database window and select 
Tools > Output Style Manager.  Select the desired style(s) on the left pane and add to your 
“Favorites” on the right pane. 

5. Click Create Bibliography. You will see a message: Your document has been processed in [output 
style name] style with no errors. 

 Wait until you see this message before viewing your Word document.  Your document will now 
be formatted in the desired style. 

6. To edit citations once you have saved the Word document, such as rearranging their location within 
your document, unformat the citations first: 

 In Write-N-Cite, go to Tools > Display Unformatted Citations 
 Use cut/paste in Word to relocate citations, or delete citations using the backspace key in 

Word, then repeat steps 4-6 above 
 

 
 Using RefMobile  

 
Go to www.refworks.com/mobile on any web-connected mobile device. You will have access to all your 
folders and references. Use Smart Add to add a reference to your database with a quick search and one click. 
RefMobile requires you to log in with the UC Berkeley Group Code, found at 
http://sunsite3.berkeley.edu/BIOS/refworks/groupcode.html (CalNet authentication required) 

 
 

 RefWorks Help  
 

RefWorks (etc.) Help and Tutorials (Public Health Library) 
http://www.lib.berkeley.edu/PUBL/endnote.html#RefWorks 
Includes handouts/exercise sets from classes and tutorials on importing citations 
 
RefWorks Quick Start Guide  
http://www.refworks.com/Refworks/help/RefWorks_Quick_Start_Guide.pdf 
 
RefWorks Online Tutorials 
In RefWorks, go to Help > Tutorial > and choose the tutorial you wish to view. 
 
RefWorks Online Help 
http://www.refworks.com/Refworks/help/Refworks.htm# 
 
 

 
 
 


